Issue resolved and all regions fully available.
Resolved
Identified
We saw an outage affecting text-to-speech in the EU and IN regions. Our global/US region was unimpacted
·