Increased error rate for Forced Alignment
Resolved·Partial outage

We've identified and resolved the issue.

Sun, Sep 21, 2025, 06:58 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

We've identified and resolved the issue.

Sun, Sep 21, 2025, 06:58 AM

Investigating

We are investigating an increased error rate on calls to our Forced Alignment endpoint.

Sun, Sep 21, 2025, 03:59 AM(2 hours earlier)