Increase error rates for Agent conversations
Resolved·Full outage

Our infrastructure team has successfully implemented a fix for the Automatic Speech Recognition (ASR) service on the Agents platform. The service is now fully operational.

Fri, Sep 19, 2025, 07:16 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

Our infrastructure team has successfully implemented a fix for the Automatic Speech Recognition (ASR) service on the Agents platform. The service is now fully operational.

Fri, Sep 19, 2025, 07:16 AM

Identified

We have identified an issue with Agents experiencing partial outage due to capacity issues in the Automatic Speech Recognition (ASR) service. Our infrastructure team is investigating the issue and working on a fix

Fri, Sep 19, 2025, 07:07 AM