Elevated error rates querying voices
Resolved·Degraded performance

The fix is live, and voice query error rates have stabilized.

Wed, Sep 10, 2025, 04:28 AM
(6 days ago)
·
Affected components
Updates

Resolved

The fix is live, and voice query error rates have stabilized.

Wed, Sep 10, 2025, 04:28 AM

Identified

We’re still seeing elevated error rates when querying voices. A fix has been deployed and will be available shortly as we monitor progress.

Wed, Sep 10, 2025, 04:17 AM(11 minutes earlier)

Investigating

We are seeing an elevated error rates when querying voices across the platform. Engineering has been alerted, and a fix is underway.

Wed, Sep 10, 2025, 03:30 AM(46 minutes earlier)