Resolved
The incident has been resolved following the release of an update. Our monitoring system is no longer reporting errors.
Investigating
We are currently investigating an issue with the Dubbing endpoint. Approximately 2–3% of requests are failing. Retrying the request should resolve the issue temporarily.