No components marked as affected
Resolved
Marketing website is live again. Web app and API remain unaffected.
Monitoring
The marketing website is live again. We are monitoring. The web app and API remain unaffected.
Investigating
We are having issues with our marketing website - our web app and API are unaffected.