Text-to-Voice Elevated Error Rate
Resolved·Degraded performance

Text-to-Voice is fully operational

The issue was caused by a model pod getting into an unhealthy state and being unable to automatically recover causing a portion of requests. We restored service by subsequently isolating and removing this unhealthy pod.

Mon, Sep 1, 2025, 09:02 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

Text-to-Voice is fully operational

The issue was caused by a model pod getting into an unhealthy state and being unable to automatically recover causing a portion of requests. We restored service by subsequently isolating and removing this unhealthy pod.

Mon, Sep 1, 2025, 09:02 AM

Monitoring

Remediation applied and engineering team monitoring to ensure fully resolved.

Mon, Sep 1, 2025, 06:19 AM(2 hours earlier)

Investigating

We’re currently experiencing an elevated error rate affecting our Text to Voice endpoint. Some requests may fail or return errors. Our engineering team is aware and actively investigating the issue. We’ll provide updates here as we learn more.

Mon, Sep 1, 2025, 05:42 AM(36 minutes earlier)