[Isolated Environments Only] Partial outage
Affected components
ConvAI
Audio Platform (Website)
Updates

Write-up published

Read it here

Resolved

Our engineers have confirmed the complete mitigation of the issue affecting isolated environments, and will provide a root cause analysis shortly.

Wed, Aug 27, 2025, 03:21 PM

Monitoring

Our engineers have made changes to mitigate the issue and are now monitoring the resolution. We will provide a complete root cause analysis shortly.

Wed, Aug 27, 2025, 03:15 PM

Identified

Our engineers have identified a potential cause and are applying both a broad fix and targeted fixes to resolve the issue as soon as possible. We'll provide a resolution status update as soon as it's available together with an RCA.

Wed, Aug 27, 2025, 02:55 PM(19 minutes earlier)

Investigating

We are currently investigating an issue with our isolated environments (EU, IN) which is causing a partial outage across the platform.

Wed, Aug 27, 2025, 01:45 PM(1 hour earlier)