Increased latency of Eleven Flash v2.5 and Eleven Turbo v2
Resolved·Degraded performance

The issue has been resolved, and the team is continuing to investigate the source of the spikes.

Fri, Aug 22, 2025, 09:20 PM
(1 week ago)
·
Affected components
ConvAI
Updates

Resolved

The issue has been resolved, and the team is continuing to investigate the source of the spikes.

Fri, Aug 22, 2025, 09:20 PM

Investigating

From 8:49 PM to 8:54 PM UTC, and 9:11 PM to 9:19 PM UTC, we experienced increased latency of the Eleven Flash v2.5 and Eleven Turbo v2 Text to Speech models.

This also affected a percentage of calls in Conversational AI, leading to crashes.

Fri, Aug 22, 2025, 08:50 PM(30 minutes earlier)