Increased error rates across the platform
Affected components
ConvAI
Audio Platform (Website)
Updates

Write-up published

Read it here

Resolved

All our alerts appears to be resolved and we're working to identify the root cause of the issue

Thu, Aug 21, 2025, 06:33 AM

Monitoring

Systems are recovering and we're continuing to monitor as error rates return to normal

Thu, Aug 21, 2025, 06:19 AM(13 minutes earlier)

Identified

We've identified an issue in the availability of caching layers and our priority queueing system and are working to remediate.

Thu, Aug 21, 2025, 06:15 AM

Investigating

We're investigating an alert from increasing error rates across the platform

Thu, Aug 21, 2025, 06:06 AM