502 Error on Marketing Pages
Resolved·Degraded performance

The issue has been resolved, and the marketing website is now functioning as expected. Core application functionality was not affected at any time.

Thu, Aug 7, 2025, 07:23 AM
(3 weeks ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

The issue has been resolved, and the marketing website is now functioning as expected. Core application functionality was not affected at any time.

Thu, Aug 7, 2025, 07:23 AM

Investigating

Accessing the marketing pages returns a 502 error. This issue does not impact the core application or its functionality, which remains fully operational.

Thu, Aug 7, 2025, 07:19 AM