Studio API Partial Outage
Resolved·Partial outage

Issue is fixed

Wed, Aug 6, 2025, 10:22 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

Issue is fixed

Wed, Aug 6, 2025, 10:22 PM

Monitoring

We've rolled out the fix. Studio API is operational again. We're monitoring the logs.

Wed, Aug 6, 2025, 09:46 PM(35 minutes earlier)

Identified

Projects created using Studio API are not being converted, we are working on the fix.

Wed, Aug 6, 2025, 04:42 PM(5 hours earlier)