TTS Elevated Error Rate
Affected components
ConvAI
Updates

Write-up published

Read it here

Resolved

Remediation has been rolled out by our cloud provider, and all systems have recovered to normal levels. We consider the incident resolved and will publish an RCA once our investigation concludes.

Wed, Aug 6, 2025, 04:02 AM

Identified

We have identified the issue as stemming from our cloud provider, and are rolling out a partial remediation.

Wed, Aug 6, 2025, 03:36 AM(25 minutes earlier)

Investigating

We are currently experiencing elevated error rates for Text to Speech.

Wed, Aug 6, 2025, 02:35 AM(1 hour earlier)