Increased number of requests resulting in a 502 error
Resolved·Degraded performance

Systems have returned to nominal performance levels and are holding steady.

Impact was limited to less than 2% of TTS requests during a ~20 minute window.

Mon, Aug 4, 2025, 01:28 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

Systems have returned to nominal performance levels and are holding steady.

Impact was limited to less than 2% of TTS requests during a ~20 minute window.

Mon, Aug 4, 2025, 01:28 PM

Investigating

It seems our systems have returned to close to nominal levels, but we're still investigating to understand why we saw this blip to begin with, and we'll monitor to make sure it doesn't return.

Mon, Aug 4, 2025, 01:11 PM(17 minutes earlier)

Investigating

We're seeing an increased number of requests resulting in a 502 error. We're currently investigating and don't fully know the scope, but so far it seems to be limited in scope.

Mon, Aug 4, 2025, 01:04 PM