Some Conversational AI calls failing
Resolved·Partial outage

We've now resolved the issue and calls are working as expected.

Wed, Jul 23, 2025, 03:58 PM
(1 week ago)
·
Affected components
ConvAI
Updates

Resolved

We've now resolved the issue and calls are working as expected.

Wed, Jul 23, 2025, 03:58 PM

Identified

We've identified an issue with our Conversations related to turn taking. This is an intermittent issue that leads to failures, and appears to affect ~10% of calls.

Wed, Jul 23, 2025, 02:26 PM(1 hour earlier)