Increased rate of heavy load errors on speech to text
Resolved·Partial outage

STT is now fully operational

Fri, Jul 4, 2025, 10:11 PM
(1 week ago)
·
Affected components
Updates

Resolved

STT is now fully operational

Fri, Jul 4, 2025, 10:11 PM

Investigating

Increased rate of heavy load errors on speech to text

Fri, Jul 4, 2025, 09:53 PM(18 minutes earlier)