Service Disruptions Due to Google Firebase Incident
Resolved·Partial outage

The GCP issue has been remediated and we are fully operational.

Thu, Jun 12, 2025, 08:20 PM
(2 days ago)
·
Affected components
Conversational AI
Updates

Resolved

The GCP issue has been remediated and we are fully operational.

Thu, Jun 12, 2025, 08:20 PM

Investigating

Partial outage impacting all non-eu routed calls due to Google Cloud outage:

- https://status.cloud.google.com/

- https://www.telecoms.com/public-cloud/google-cloud-outage-causes-widespread-disruption

Thu, Jun 12, 2025, 07:15 PM(1 hour earlier)

Investigating

We have identified that the issues are linked to a broader ongoing incident with Google Firebase, which is currently affecting authentication services across multiple platforms. Our systems are impacted as a result, and we are monitoring the situation closely and will provide updates appropriately.

Thu, Jun 12, 2025, 06:17 PM(57 minutes earlier)

Investigating

We are currently investigating reports of intermittent authentication failures affecting a subset of users. Our team is actively working to identify the root cause and restore full functionality. We will provide updates as more information becomes available.

Thu, Jun 12, 2025, 06:08 PM