The issue has now been resolved. We're still monitoring, but everything seems to be working nominally again.
The main issue was a bug that caused closed calls to accumulate under certain circumstances, which prevented us from accepting new calls. We've addressed the issue, identified the root cause, and will deploy a fix to prevent this from happening again.
Resolved
The issue has now been resolved. We're still monitoring, but everything seems to be working nominally again.
The main issue was a bug that caused closed calls to accumulate under certain circumstances, which prevented us from accepting new calls. We've addressed the issue, identified the root cause, and will deploy a fix to prevent this from happening again.
Identified
We've had some reports of the conversational AI hanging and stopping responding during turn-taking. The system picks up the phone, but then it stops responding.
We seem to have identified the cause and have already rolled out a fix. We're now waiting for it to be deployed for those affected.