Some telephony Conversational AI calls may fail
Resolved·Partial outage

The incident has been resolved.

Tue, Jun 3, 2025, 03:08 PM
(3 days ago)
·
Affected components
Conversational AI
Updates

Resolved

The incident has been resolved.

Tue, Jun 3, 2025, 03:08 PM

Investigating

Some telephony calls may fail with:

Telephony calls are not supported for ASR only agents, make sure you have the agent_response and audio client events enabled.

Tue, Jun 3, 2025, 02:26 PM(42 minutes earlier)