language_code not being enforced properly in Speech to Text
Resolved·Degraded performance

The issue has been resolved

Fri, May 30, 2025, 09:58 AM
(6 months ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

The issue has been resolved

Fri, May 30, 2025, 09:58 AM

Investigating

Explicitely setting a language_code in the Speech to Text API and UI didnt force the model to transcribe in that language.

Tue, May 27, 2025, 10:00 PM(2 days earlier)