Switching the conversation language fails
Resolved·Partial outage

A fix has been released.

Thu, May 29, 2025, 01:00 PM
(1 week ago)
·
Affected components
Conversational AI
Updates

Resolved

A fix has been released.

Thu, May 29, 2025, 01:00 PM

Identified

Switching the conversation language for English-speaking agents fails.

Thu, May 29, 2025, 04:00 AM(9 hours earlier)