SIP calling unavailable
Resolved·Partial outage

SIP calling resumed to normal.

Post-incident plan taken.

Thu, May 15, 2025, 01:44 AM
(9 hours ago)
·
Affected components
Conversational AI
Updates

Resolved

SIP calling resumed to normal.

Post-incident plan taken.

Thu, May 15, 2025, 01:44 AM

Investigating

SIP calls not going through at initiation.

Wed, May 14, 2025, 01:44 PM(12 hours earlier)