Conversational AI - degraded agent and conversation list
Resolved·Partial outage

Incident was resolved

Mon, May 12, 2025, 03:25 PM
(2 days ago)
·
Affected components
Conversational AI
Updates

Resolved

Incident was resolved

Mon, May 12, 2025, 03:25 PM

Identified

We have identified an issue which prevents list of conversational AI agents and conversations from loading. We are working on mitigation.

Mon, May 12, 2025, 03:18 PM