Increased rate of heavy load errors on speech to text
Resolved·Partial outage

The issue has been resolved

Tue, May 6, 2025, 10:18 AM
(1 week ago)
·
Affected components
API (other)
Updates

Resolved

The issue has been resolved

Tue, May 6, 2025, 10:18 AM

Investigating

We are experiencing an increased rate of heavy load errors on the speech to text API, we are currently investigating this issue.

Tue, May 6, 2025, 09:43 AM(35 minutes earlier)