Increased error rate for API endpoints
Resolved·Partial outage

The issue has been resolved.

Tue, Apr 15, 2025, 03:54 PM
(2 months ago)
·
Affected components
Text-to-Speech
Conversational AI
API (other)
Updates

Resolved

The issue has been resolved.

Tue, Apr 15, 2025, 03:54 PM

Monitoring

Issue should be resolved but we're continuing to monitor metrics to confirm.

Tue, Apr 15, 2025, 03:11 PM(43 minutes earlier)

Identified

We have identified an issue leading to an increased error rate for API endpoints and a fix is being implemented.

Tue, Apr 15, 2025, 02:34 PM(36 minutes earlier)