Unable to update agents' configuration
Resolved·Degraded performance

The issue is fixed.

Mon, Apr 14, 2025, 10:45 PM
(1 week ago)
·
Affected components
Conversational AI
Updates

Resolved

The issue is fixed.

Mon, Apr 14, 2025, 10:45 PM

Monitoring

All the customers can't update their agent due to schema validation failure.

Mon, Apr 14, 2025, 10:36 PM