Conversational AI - out of capacity (~10% of traffic)
Resolved·Degraded performance

Resolved - long lived connections were not correctly garbage collected.

Fri, Apr 11, 2025, 08:58 PM
(1 week ago)
·
Affected components
Conversational AI
Updates

Resolved

Resolved - long lived connections were not correctly garbage collected.

Fri, Apr 11, 2025, 08:58 PM

Identified

Roughly 25% of traffic is receiving out of capacity on ConvAI websocket call initiation.

Fri, Apr 11, 2025, 06:52 PM(2 hours earlier)