Website authentication rejecting all frontend requests
Resolved·Full outage

Website should work now

Tue, Apr 8, 2025, 01:39 PM
(2 weeks ago)
·
Affected components
Website
Updates

Resolved

Website should work now

Tue, Apr 8, 2025, 01:39 PM

Identified

We are experiencing a temporary issue with website authentication rejecting all authentication tokens. We are working on a fix

Tue, Apr 8, 2025, 01:00 PM(39 minutes earlier)