Increased error rate with edit voices endpoint
Resolved
Partial outage

The issue is resolved with the deployment of the fix.

Tue, Mar 18, 2025, 06:33 PM
2 weeks ago
Affected components
API
Updates

Resolved

The issue is resolved with the deployment of the fix.

Tue, Mar 18, 2025, 06:33 PM
27m earlier...

Identified

We've identified an issue which is causing an increase in errors with the edit voices endpoint. Our team is actively implementing a resolution, with deployment of the fix expected imminently

Tue, Mar 18, 2025, 06:05 PM