Dubbing Service Outage
Resolved
Partial outage

The Dubbing Service has been restored. New requests will start to be completed.

Mon, Mar 10, 2025, 10:11 PM
3 weeks ago
Affected components
Website
Updates

Resolved

The Dubbing Service has been restored. New requests will start to be completed.

Mon, Mar 10, 2025, 10:11 PM
1h earlier...

Investigating

Our Dubbing Service is currently experiencing an outage. Dubbing jobs may take longer than usual to succeed or fail altogether. Our team are working diligently to resolve the issue as quickly as possible.

Mon, Mar 10, 2025, 08:40 PM