Limited capacity for Speech-To-Text
Resolved
Degraded performance

Incident is resolved and Speech-To-Text is back to normal.

Mon, Mar 3, 2025, 02:02 PM
1 month ago
Affected components
API
Updates

Resolved

Incident is resolved and Speech-To-Text is back to normal.

Mon, Mar 3, 2025, 02:02 PM
17m earlier...

Identified

The Speech-To-Text API has limited capacity and returns 429 or 500 errors for some requests. Mitigation is in progress already. Other products such as TTS are not affected.

Mon, Mar 3, 2025, 01:45 PM