Increased Latency Flash and Turbo Models
Resolved
Degraded performance

The issue is now resolved

Thu, Feb 20, 2025, 05:06 PM
1d ago
Affected components
API
Website
Updates

Resolved

The issue is now resolved

Thu, Feb 20, 2025, 05:06 PM
14m earlier...

Investigating

We are currently experiencing increased latency on the turbo/flash models. We have identified the root cause and rolling out a fix.

Thu, Feb 20, 2025, 04:51 PM