Voice Isolator Audio Resampling Bug Caused Higher Pitched Output (voices with the Remove Background Noise option affected)
Resolved

The issue is now solved

Sun, Feb 16, 2025, 11:50 AM
5d ago
Affected components

No components marked as affected

Updates

Resolved

The issue is now solved

Sun, Feb 16, 2025, 11:50 AM
1d earlier...

Investigating

A resampling issue in the voice isolator's audio output caused voices to play at a higher pitch, affecting voice isolator outputs and voices created with the Remove Background Noise option during this period.

Fri, Feb 14, 2025, 11:45 PM