There was a change in our priority queueing system where requests to create embeddings for new IVCs were inadvertently limited in size/capacity. A configuration change resolved the issue and our team is adding additional monitoring to catch these issues.
Resolved
There was a change in our priority queueing system where requests to create embeddings for new IVCs were inadvertently limited in size/capacity. A configuration change resolved the issue and our team is adding additional monitoring to catch these issues.
Identified
We've identified the root cause of an issue where instant voice clones may return "429 too many requests".