Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We've identified an infrastructure issue which is causing elevated error rate for the Eleven Multilingual v2 model and are working on a solution.