Resolved
The issue has been fully resolved and everything is functional again.
Monitoring
We have released another fix, the error rate is now down.
Identified
We are still seeing some calls that are failing, our team is currently applying a new fix.
Monitoring
The calls are working now.
Investigating
We are investigating an issue that occurred with some calls where the call didn't start; however, the calls are working now.