Monitoring
The issue has been fixed, the error rate should be zero. We are currently monitoring the situation.
Identified
We've identified the root cause and are rolling out a fix. Error rates should be improving, and we're continuing to monitor.
Investigating
We're investigating a latency increase on the Global Residency server for Speech-to-Text and Dubbing models, affecting a small subset of requests.