Resolved
The issue has been resolved, everything is back at normal.
Monitoring
We have released a fix, the error rate is back at zero. We are monitoring the situation.
Investigating
We're investigating a latency increase on the EU Residency server for Speech-to-Text models, affecting a small subset of requests.