Resolved
Inbound calls are currently operational.
Identified
From ~07:00 UTC, a small percentage (<1%) of inbound Twilio calls failed to connect due to a configuration error on our side. Affected callers were unable to connect to an agent; outbound calls and other traffic were unaffected. The change has been rolled back and calls have been connecting normally since ~11:00 UTC. No customer action needed.