Resolved
The provider resolved the underlying issue at 07:13 UTC and error rates immediately returned to baseline.
Identified
Between 06:39 and 07:13 UTC on August 3, a network issue at our upstream cloud provider caused elevated error rates and intermittent connection timeouts on Text-to-Speech and Speech-to-Text requests. At peak, approximately 2% of Speech-to-Text and 1% of Text-to-Speech requests were affected; retried requests generally succeeded. The provider resolved the underlying issue at 07:13 UTC and error rates immediately returned to baseline.