Investigating
Following the earlier fix, we're seeing renewed inbound call routing failures for a portion of phone numbers. We're currently investigating.
Resolved
The issue has been resolved. Call routing is now fully restored, and we're assessing follow-ups to improve proactive alerting and prevent recurrence.
Identified
We've identified a likely contributing factor related to infrastructure resource constraints affecting SIP call routing. We're currently validating a fix.
Investigating
Starting at ~1:00 UTC, calls to a portion of phone numbers imported into the ElevenLabs Agent Platform are failing. We are currently working to isolate the root cause and restore full functionality.