Our engineers were able to push a fix to resolve the failure to save when editing or creating Agent tools that include the Put, Patch, or Post methods in their configuration. We have validated that the tools are now able to be saved, and confirm full resolution.
Resolved
Our engineers were able to push a fix to resolve the failure to save when editing or creating Agent tools that include the Put, Patch, or Post methods in their configuration. We have validated that the tools are now able to be saved, and confirm full resolution.
Identified
Currently, creating and updating agent tools when the tool has the Post, Put, and Patch methods in the tool configuration does not allow the tool to save. Our engineers have identified the core issue and are currently working to implement a fix.