Resolved
We've confirmed that the issue has been resolved with our upstream provider and error rates have remained stable at zero.
Monitoring
Error rates have returned to zero, and we are continuing to monitor performance to ensure stability.
Identified
We are currently investigating an issue stemming from an upstream provider which is affecting Text to Voice (TTV), where some generations are failing with a 500 error.