Resolved
The issue affecting Text-to-Speech (TTS) generation, which was causing intermittent 500 errors, has been resolved. The service is now operating normally.
Monitoring
We are currently investigating an issue affecting TTS, where some generations are failing with a 500 error.