Resolved
The issue has been resolved. We will publish a public write-up on this status page once the investigation is completed.
Monitoring
We have released an update, and the error rate is back to normal. We are currently monitoring the situation.
Investigating
We are currently investigating an issue with the Agents platform, TTS and Scribe in the EU residency server.