We've identified the source of the issues affecting EU residency STT requests that use the source_url parameter or the deprecated cloud_storage_url parameter. STT requests that do not transcribe audio from a URL remain unaffected.
We are currently working to publish a release to address the root cause of the issue.
Monitoring
We've identified the source of the issues affecting EU residency STT requests that use the source_url parameter or the deprecated cloud_storage_url parameter. STT requests that do not transcribe audio from a URL remain unaffected.
We are currently working to publish a release to address the root cause of the issue.
Investigating
We continue to see an increased error rate for STT API calls in EU residency workspaces that use the source_url parameter and the deprecated cloud_storage_url parameter.
We are working to resolve this issue as soon as possible and will post further updates as they become available.
Investigating
We are currently observing elevated error rates for a subset of STT API calls in EU residency workspaces. The errors only affect requests using the source_url parameter and the deprecated cloud_storage_url parameter that request a file from a URL.
We are investigating and will post updates as they become available.