Resolved
We've tracked error rates and latency as they have returned to baseline, and confirm full resolution of the ASR issues affecting the EU Residency region.
Monitoring
We have observed improvements in error rates and latency, and are continuing to monitor to ensure full resolution.
Investigating
In the European Residency region only, we are observing increased error rates and latency for ASR requests.