Resolved
The issue has been fully resolved. The issue was only with the calls on the EU Residency.
Monitoring
A fix has been released. We are currently monitoring the situation, and we have not observed any errors at this time.
Investigating
We are continuing the investigation, and our team is actively looking into this.
Investigating
We are reopening the investigation regarding the SIP calls.
Resolved
Since applying mitigations, we're no longer seeing call failures. We're continuing to look into the root cause.
Investigating
On March 29th around 15:33 UTC, some inbound SIP calls began failing intermittently. We are investigating root cause in parallel with mitigation. The issue is only with the calls on the EU Residency.