Resolved
We were able to identify the root cause of the increase in errors. We have implemented a fix to mitigate any possible occurrences moving forward.
Investigating
Between 19:01 to 19:07 UTC, we observed increased error rates across the platform. We are currently investigating the root cause.