EU Residency:
Starting Saturday, March 14th at approximately 17:00 UTC, some calls were affected by connection failures, or connected with silent audio. This was fully resolved at 08:00 UTC on March 16th.
Cross-Region:
Starting Sunday, March 15th at approximately 01:00 UTC, some conversations experienced a 1 second delay to initial audio. In some cases, this caused disconnections due to how some SIP trunks handled the audio delay. This issue was fully resolved at 16:00 UTC on March 16th.
Resolved
EU Residency:
Starting Saturday, March 14th at approximately 17:00 UTC, some calls were affected by connection failures, or connected with silent audio. This was fully resolved at 08:00 UTC on March 16th.
Cross-Region:
Starting Sunday, March 15th at approximately 01:00 UTC, some conversations experienced a 1 second delay to initial audio. In some cases, this caused disconnections due to how some SIP trunks handled the audio delay. This issue was fully resolved at 16:00 UTC on March 16th.
Monitoring
The root cause of the call failures in the EU region is now mitigated. We have multiple teams involved in addressing the continuing issue of audio delay. Due to the delay, a reduced amount of calls may continue to see connection issues.
Identified
Our SIP engineers have fully identified the root cause of the EU Call Failures and are proceeding with mitigation steps. We will pass further updates along when these steps are completed.
Identified
We have dedicated significant engineering resources to the triage of both identified issues, and will pass along updates with the first significant developments.
Identified
We have identified an additional problem impacting conversation audio in all regions: a portion of calls are experiencing initial audio delays. In some cases, affected calls are failing to fully initiate due to this audio delay.
We are continuing to work to isolate the root cause and promptly resolve the issues at hand.
Investigating
We are investigating an issue that is causing some SIP calls in the EU region to fail.